Canonical Outs Linux Kernel Security Patch for Ubuntu 16.04 LTS to Fix Six Flaws

Canonical releases a new Linux kernel security update for its long-term supported Ubuntu 16.04 LTS (Xenial Xerus) operating system series to address several vulnerabilities.

This new Linux kernel security patch comes hot on the heels of the security update released earlier this week for the Ubuntu 19.04 (Disco Dingo) and Ubuntu 18.04 LTS (Bionic Beaver) operating system series, but it’s only available for users of the Ubuntu 16.04 LTS (Xenial Xerus) operating system series running the stock Linux 4.4 kernel.

It addresses a total of six flaws, including an integer overflow (CVE-2019-10142) discovered in Linux kernel’s Freescale (PowerPC) hypervisor manager and a race condition (read more)

from Softpedia News / Linux https://news.softpedia.com/news/canonical-outs-linux-kernel-security-patch-for-ubuntu-16-04-lts-to-fix-six-flaws-526855.shtml

Posted in Uncategorized and tagged .

Leave a Reply

Your email address will not be published. Required fields are marked *