Problemas con WordPress 2.3 y soluciones posibles

Escrito por Alaingonza el Miércoles, 26 de Septiembre del 2007 - ¡Coméntalo!

Tras mis problemas al intentar actualizar a WordPress 2.3 he buscado información de los problemas que están ocurriendo a bastantes bloggers.

Leo en Anieto2K que “tras la actualización de Wordpress a la versión 2.3 mucha gente está experimentando problemas con la tabla wp_posts2cat

WordPress database error: [Table 'wp_post2cat' doesn't exist]

Solución:

Si te aparece lo de wp_posts2cat revisa la lista de los plugins compatibles con WordPress 2.3, ya que hay algún plugin que no es compatible.

Y otro más, el que me ocurrió a mi:

WordPress database error: [Table 'mainsite.wp_terms' doesn't exist]

Solución:

Forzar una actualización de la base de datos. Que consiste en recrementar en un el valor de db_version de la tabla wp_options. Una vez decrementado, como hagamos login nos pedirá otro upgrade.

Para modificar el dato, usaremos phpmyadmin (o similar) o cambiar los valores directamente desde wp-admin/optinos.php.

Podemos ver y modificar este resultado directamente desde nuestro SQL. En phpmyadmin, en la pestaña SQL.

//Actualizamos la versión a una inferior

UPDATE `wp_options` SET `option_value` = option_value - 1 WHERE
`wp_options`.`option_name` = ‘db_version’ LIMIT 1 ;< (pre>

Pues eso es todo por ahora, yo todavía no he actualizado y no creo que lo haga en unos cuantos días hasta ver como va el asunto.

Más en Anieto2K y buayacorp

10 Posts relacionados que te van a interesar:

Deja tu comentario, no seas tímido:

Haz click en los emoticonos para usarlos:

:smile: :grin: :razz: :lol: :wink: :mrgreen: :neutral: :roll: :shock: :???: :cool: :oops: :twisted: :evil: :eek: :mad: :sad: :cry: :!: :idea: :arrow:

 
Cerrar
Enviar por Correo